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II. SHORT ANSWER QUESTIONS: 

1. A presentation is a collection of number of slides arranged in systematic manner. 

Presentations are used to inform, educate, promote sell and entertain. 

2. Presentation Graphics is a type of business software that enables the users to create slide 

shows and reports. Presentation Graphics includes any type of slide presentation, charts, 

graphs and multimedia presentation. 

3. A slide is a single display or single page of PowerPoint. A slide is a serious of slides that is 

displayed in some sequence for the purpose of presentation. 

4. Place holder is a dotted rectangular box used to hold presentation objects like images, text, 

soun, video, charts etc. 

5. A PowerPoint template is a pattern or blueprint of a slide that you save as potx file. 

6. The five slide layouts are:  

i. Title slide 

ii. Title and content 

iii. Title only 

iv. Two content 

v. Blank  

7. The steps to save a presentation are: 

i. Click save option in the file menu 

ii. Give any name to the file in the file name box. 

iii. Click the mouse on save button. 

8. Slideshow view option occupies the whole computer screen exactly the way presentation 

will look on a big screen when your audience sees it. 

9. We use Ctrl + M to insert a new slide and Ctrl +N to insert a new presentation. 

10. Slide tab view is used to arrange the slides. 

11. To run a slide in MS PowerPoint: 

i. Click on the slide show tab. 

ii. Select any of the options in the start slide show group. 

III. LONG ANSWER QUESTIONS: 

1. PowerPoint is a very powerful Presentation program which is a part of Microsoft office 

popularly used for Presentation/ graphics. 

The features are as follows: 

1) Creates presentation slides. 

2) Graphical objects can be included in the slides. 

3) It can be used for preparing quality overhead transparences to view on the screen. 

4) Sound effects can be added in the slides. 

5) Art gallery can be included 

6) Variety of fonts is available to make the presentation more effective. 

7) Timing can be rehearsed for slide show for each slide. 

8) It can create hangout, notes and outlines. 

2. Presentation can be created in different ways: 

To create a presentation from blank Slide: 

i. Click on the File tab and then click New. 

ii. Click Blank presentation and the click create. 



A new presentation with a blank slide will open in the PowerPoint Screen. 

To create a presentation using Built-in-templates: 

i. Click on the File tab and then click New. 

ii. Under available templates and Themes, select Sample Templates. 

iii. Select sample templates from the available list. 

iv. Click on create button where a selected templates will open a new presentation. 

3. To add a new slide: 

i. Open presentation in which you want to add a slide. 

ii. In the slides group under Home tab, click the arrow below New Slide. Different 

layout slides will be shown to you. 

iii. Click the slide layout that you want. 

PowerPoint will add a new blank slide in your presentation. 

4. A theme is a quick and easy way to give a professional and modern look to your 

presentation. The steps to apply theme to our presentation are as follows: 

i. Click on Design view tab. 

ii. Under theme group, select the theme of your choice. 

iii. Select the desired theme and see the changes on the slide. 

5. Steps to insert Header and Footer: 

i. On the insert tab, in the text group. 

ii. Header and Footer dialog box will appear. Click on side tab. 

iii. Click the Footer checkbox and type the text that you want as footer. 

6. Explain the following: 

i. Normal View: Normal View is the main editing view, where you write and design 

your presentations. Normal View has four working areas; Outline tab, Slides tab, 

Slide pane, Notes pane. 

ii.  Notes Page View: Notes Page View is located under the slide pane. You can type 

notes that apply to the current slide. 

iii. Slide Sorter View: Slide Sorter View gives you a view of your slides in thumbnail 

form. This view makes it easy for you to sort and organize the sequence of your slides 

as you create your presentation. 

iv. Slide Show View: Slide Show View occupies the full screen of a computer screen, 

exactly the way presentation will look on a big screen when your audience sees it. 

7. To add text to  a slide, you have insert textbox in a slide and then type text in it: 

i. On the Insert tab, in the Text group, click the text box option. The mouse pointer 

will take the shape of +. 

ii. Take this shape to the location where you want to have the text box. 

iii. Drag the mouse by holding it down and move to the right. 

iv. Release the mouse button at that point where you think that the size of the box is 

appropriate as desired by you. You can enter the text in it. 

v.  

 

 

 

 

 

 

 

 

 

 

 



CHAPTER 13 

 

II. SHORT ANSWER QUESTIONS: 

1. WordArt is use to add special text effects to our document. This WordArt becomes an 

object that you can move or position in your document to add decoration or emphasis. 

2. Emphasis effect makes an object shrink or grow in size, change color or spin on its 

center. 

3. An Animation is a visual effect applied to individual items on the slide as graphics, titles 

or bullet points. 

4. Slide transitions are motion effects that occur in slide show view when you move from 

one slide to the text during a presentation. 

5. The steps to remove transition: 

i. In the panel that contains the Slides and Outline tab, select the slides tab. 

ii. On the slide tab in normal view, click the thumbnail of the slide that you want to 

remove the transition from. 

iii. On the transition tab, in the Transition to This Slide group, click none. 

6. An Animation is a visual effect applied to individual items on the slide as graphics, titles 

or bullet points. Whereas, a transitions are motion effects that occur in slide show view 

when you move from one slide to the text during a presentation. 

7. To resize a picture, select the picture you have inserted in the slide, do one of the 

following: 

i. To keep the centre of an object in the same location, press and hold Ctrl while you 

drag the sizing handle. 

ii. To maintain the objects proportions, press and hold Shift while you drag the 

sizing handle. 

iii. To both maintain the objects proportions and keep its centre in the same location, 

pres and hold both Ctrl and Shift while you drag the sizing handle. 

8. You can add shape in your slide from the available shapes in PowerPoint such as; Lines, 

Arrows, Callout, Flow Chart Shapes and Banners. 

9. To group objects or pictures: 

i. Select the objects you want to group them as a single object. Select the first 

objects and hold press the Ctrl key down from keyboard and click on the objects 

one by one. 

ii. To group pictures, on the Format tab, in the Arrange group, click the Group 

button and select Group option. 

10. The steps to rotate a shape are: 

i. Click the pictures and drag the rotation handle in the direction that you want to 

rotate the shape. 

ii. Click the rotation handle at the top of the object and then drag in the direction that 

you want. 

III. LONG ANSWER QUESTIONS: 

1. Steps for adding sound in a presentation: 

i. On the transitions tab, click the arrow next to the sound and then do one of the 

following: 

ii. To add sound from the list, select the sound that you want. 

iii. To add sound not found on the list, select other sound, locate the sound file that 

you want to add and then click Ok. 

2. Rehearse timing in presentation means to make sure that your presentation fits within a 

certain time frame. 

To set timing for slides: 



i. Click on Transition tab, in the Timing group in the Duration box, type, or select 

the speed that you want. 

ii. To advance the slide when you click the mouse, select the On Mouse Click 

checkbox. 

iii. To advance the slide after a specified time, on the Transitions tab, in the Timing 

group, in the after box, enter the number of seconds that you want. 

3. To insert animation in our slide: 

i. Select the object that you want to animate. 

ii. On the Animations tab, in the animation group, click the More button and then 

select the animation effect that you want. 

4. The steps to insert Clip Art in a slide: 

i. Click the slide that you want to add the clip art to. 

ii. On the Insert tab, in the Images group, click Clip Art. 

iii. In the clip art task pane, in the search for text box, type a word or phrase that 

describes the clip art that you want or some of the file name of the clip art. 

iv. To narrow your search, in the result should be list, select the checkboxes next to 

Illustrations, photographs, videos and Audio to search those media types. 

v. Click Go. 

vi. In the result list, click the clip art to insert it. 

5. There are four kinds of Animation effects on MS Power point. 

i. Entrance effect: Using this effect, you can make an object fade gradually into 

focus, fly onto the slide from an edge or bounce into view. 

ii. Exit effect: these effects include making an object fly off the slide, disappear 

from view or spiral off of the slide. 

iii. Emphasis effect: These effects include making object shrink or grow in size, 

change color spin on its center. 

iv. Motion effect: These effects include making object move up or down, left or 

right or in a star or circular pattern. 

6. To add a transition to a slide: 

i. In the pane that contains the outline and slides tabs, click the Slides tab. 

ii. Select the slide thumbnail of the slide that you want to apply a transition to. 

iii. On the transition tab, in the Transition To This Slide group, click the slide 

transition effect that you want for that slide. 

iv. To see more transition, click on More button. 

 

CHAPTER 18 

 

II. SHORT ANSWER QUESTIONS: 

1. Unauthorized access is when someone gains access to a website program, server service, 

or other system using someone else’s account or other methods. 

2. Intellectual property rights in computer industry are affected by the following areas: 

i. Copyright  

ii. Undisclosed information or trade secret. 
iii. Patents. 

iv. Contract. 

v. Trademarks. 

vi. Layout – design ( Topographic Integrated Circuit) 

3. Citing quotes usually involves the addition of a page number or a paragraph number in 

the case of web content. 

4. Software piracy is unauthorized duplication of computer software. It is estimated that 

approximately 50% of all programs on PC’s are pirated copies. 



5. Two types of software piracy are: 

i. Software counterfeiting: illegally duplicating and selling copyrighted software in 

a form designed to make it appear legitimate. 

ii. Renting: unauthorized selling of software for temporary use. 

6. Piracy of software take place due to high cost of software products, individuals or small 

business who do not want to purchase legal software which cost them heavily. Instead of 

buying the original and legal software they go for piracy software. 

7. Password adds a level of security to your computer. The password system ensures proper 

safety and piracy to the users. 

III. LONG ANSWER QUESTIONS: 

1. The methods to avoid plagiarism:  

i. Paraphrase: read the information you have found and put it into your own words. 

Make sure that you do not copy verbatim more few words in a row from the text 

you have found. 

ii. Cite: citing is one of the effective way to avoid plagiarism. This includes addition 

of the author’s name and the date of the publication or similar information. 

iii. Quoting: when a source, use the quote exactly the way it appears. No one wants 

to be misquoted. 

iv. Citing quotes: this practice usually the addition of a page or a paragraph number 

in the case of web content. 

v. Citing your own material: if some of the material you are using was used by you 

in your current class or previous class or anywhere else, then you must cite 

yourself. 

vi. Referencing: one of the most important ways to avoid plagiarism is including a 

reference page or page of works cited at the end of your work. This includes the 

author(s), date of publication, title and source. 

2. The various types of software piracy are: 

i. Softlifting: Purchasing a single licensed copy of software and loading it into 

several computers contrary to the license terms. 

ii. Uploading and downloading: making unauthorized copies of copyrighted 

software available to end users connected by modem to online service providers 

and/ or the Internet. 

iii. Software counterfeiting: Illegally duplicating and selling copyrighted software 

in a form designed to make it appear legitimate. 

iv. Renting: Unauthorized selling of software for temporary use. 

v. OEM unbundling: Selling stand-alone software that was intended to be bundled 

with specific accompanying hardware. 

vi. Hard Disk loading: Installing unauthorized copies of software onto the hard 

disks of personal computers, often as incentive for the end user to buy the 

hardware from that particular hardware dealer. 

3. Data security techniques ensure that the information is safe and secure. The following are 

the  techniques to secure data: 

i. Authentication: Authentication is the process of determining identity of the user 

while using/ working over the data. 

ii. Encryption: Encryption helps to secure confidential data by using a digital 

signature. This minimizes the chance of it being modified or accessed by 

unauthorized parties. 

iii. Backup: Backup and recovery refers to the various strategies and procedures 

involves in protecting your database against data loss and reconstructing the 

database after any kind of data loss. 



iv. Password: Password adds a level of security to your computer. The password 

system ensures proper safety and piracy to the users. 

v. Router: Router acts as the best kind of firewall, a hardware firewall. It protects 

you from all the kinds of viruses and keeps your information safe. 

vi. Virus Scanners: an active virus scanner is a virus scanner that runs in the 

background whenever your computer is running. These programs tend to take up 

very little memory because they only run quick scans of any and every file. 

vii. Antivirus: Antivirus is a program that scans for viruses or even deletes or 

quarantines them. It thoroughly scans files when performing a scan and is very 

reliable. 

viii. Protecting yourself against computer worms: Computer worms are malicious 

software applications designed to spread via computer networks. Computer 

worms by inadvertently opening an email attachment or message that contains 

executable scripts. 

ix. Firewall: A firewall is a set of related programs, located at a network gateway 

server that protects the resources of private network from users from other 

networks. 

4. Data integrity means the accuracy, consistency and reliability of data. Data must be 

accurate as it enters the organisation and the same should be processed in a consistent 

manner and produce reliable results. Data integrity fails primarily due to the factors 

which are beyond their controls include 5 Cs. 

i. Change: organisational structure, legislation, personnel, hardware and software. 

ii. Complexity: the number of components and the volume and speed of 

information processing. 

iii. Communication: The risk of duplicate or missed information or partial 

information. 

iv. Conversion: Data consolidation, decomposition or transformation. 

v. Corruption: Accidental failures and deliberate frauds. 

5. Define the following terms: 

a) Copyright: A copyright is an exclusive property right granted by law to the owner or 

producer or author of a work to exploit or authorise the exploitation of the work 

which is protected by means of copyright.  

b) Encryption: Encryption helps to secure confidential data by using a digital signature. 

This minimizes the chance of it being modified or accessed by unauthorized parties. 

Data encryption products secure confidential information by converting files in plain 

text into what is known as cipher text. 

c) Backup: Backup and recovery refers to the various strategies and procedures 

involves in protecting your database against data loss and reconstructing the database 

after any kind of data loss. A backup is a copy of data from your database that can be 

used to reconstruct that data. 

d) Firewall: A firewall is a set of related programs, located at a network gateway server 

that protects the resources of private network from users from other networks. 

 
 


